Composition d'un nouveau message

Vous pouvez adresser, rédiger, envoyer un nouveau message ou y répondre comme suit :

Par défaut, la composition des messages est au format HTML. Si vous souhaitez toutefois désactiver cette option, vous pouvez le faire à partir du menu Outils -> Paramètres des comptes -> Rédaction et adressage.

Screenshot of Thunderbird

La composition de messages au format HTML permet d'utiliser différents styles de texte (gras, italique), polices et couleurs de texte, des tableaux, des listes numérotées ou à puces et des images dans vos messages. Cependant, certains destinataires ne pourront lire que les messages en texte brut.

Retour au début du document

Utilisation de la fenêtre de rédaction

Utilisez la fenêtre de rédaction pour adresser, composer et envoyer des messages.
Pour afficher la fenêtre de rédaction, cliquez sur le bouton « Ecrire » dans la barre d'outils de la fenêtre de messagerie.

Screenshot of Thunderbird

La fenêtre Rédaction contient les éléments suivants :

Retour au début du document

Adressage d'un message

Pour adresser un message électronique :

  1. Entrez le nom du destinataire dans la zone d'adressage.
    Le remplissage automatique de l'adresse étant activé par défaut, il suffit de taper les premières lettres du nom du destinataire et d'attendre que Thunderbird complète l'adresse. Vous pouvez également taper une partie du nom et appuyer immédiatement sur la touche « Entrée » de votre clavier pour que Thunderbird complète l'adresse. Pour plus d'informations sur le remplissage automatique de l'adresse, voir A propos du remplissage automatique de l'adresse.
  2. Si plusieurs adresses sont trouvées, sélectionnez-en une et appuyez sur « Entrée ».
  3. Pour que ce message soit envoyé à partir d'un compte différent, sélectionner celui de votre choix dans la zone Expéditeur.
  4. Pour chaque destinataire, sélectionner son type dans la zone d'adressage. Le type de destinataire par défaut est « Pour : »
    • Pour : Pour les principaux destinataires du message.
    • Cc : Pour les destinataires secondaires (copie carbone).
    • Bcc : Pour les destinataires secondaires invisibles aux autres destinataires, y compris ceux de la liste Cc (copie carbone invisible).
    • Répondre à : Pour les destinataires d'une réponse dont l'adresse électronique est différente de l'adresse d'origine du message.
    • Forum : Pour l'envoi d'un message à un groupe de discussion.
    • Faire suivre à : Pour rediriger un message afin que les réponses correspondantes parviennent à un autre groupe de discussion que le groupe original.
A propos du remplissage automatique de l'adresse

Le remplissage automatique de l'adresse permet d'adresser aisément un courrier à partir de la fenêtre de composition sans devoir rechercher des noms ni les taper en entier. Thunderbird vérifie automatiquement vos carnets d'adresses ainsi qu'un serveur d'annuaire LDAP le cas échéant et complète le nom s'il trouve une correspondance unique. Il évite également les erreurs en affichant tous les choix possibles avec des informations supplémentaires s'il trouve plusieurs correspondants. Le remplissage automatique d'adresses est activé par défaut.

Si vous ne souhaitez pas utiliser une adresse fournie par Thunderbird, il suffit d'appuyer sur la touche « Retour arrière » de votre clavier ou « Suppr » pour effacer des caractères et entrer une autre adresse.

Si vous souhaitez désactiver le remplissage automatique de l'adresse :

  1. Ouvrez le menu Outils -> Options.
  2. Sélectionnez la catégorie Rédaction.
  3. Dans la zone Auto-complétion d'adresses, décochez la case « Carnet d'adresses locaux ».
  4. Cliquez sur « OK »
  5. .

Screenshot of Thunderbird

Retour au début du document

Sélection des options d'envoi de message

Lorsque vous composez un message, vous pouvez sélectionner les options d'envoi de message supplémentaires suivantes dans le menu Options :

Retour au début du document

Répondre à un message

Pour répondre à un message électronique :

Pour inclure le message d'origine chaque fois que vous répondez à un message et spécifier la façon de placer le message d'origine dans la réponse :

  1. Ouvrez le menu Outils -> Paramètres des comptes.
  2. Dans la catégorie Rédaction et adressage, cochez la case « Citer le message original dans la réponse ».
  3. Spécifiez où placer la réponse dans le message. L'option par défaut est « La réponse commence après la citation ».
  4. Cliquez sur le bouton « OK ».

Screenshot of Thunderbird

Retour au début du document

Transférer un message

Lorsque vous transférez un message, vous pouvez spécifier où placer le nouveau texte par rapport au texte original : intégré dans le corps du message ou en tant que pièce jointe (option par défaut).

Pour transférer un message :

  1. Sélectionnez le message et cliquez sur le bouton « Transférer » dans la barre d'outils de la fenêtre de messagerie.
  2. Entrez le nom ou l'adresse électronique du destinataire.
  3. Cliquez sur « Envoyer ».

Pour définir les paramètres par défaut de transfert des messages :

  1. Ouvrez le menu Outils -> Options.
  2. Sélectionnez la catégorie Rédaction.
  3. Pour transférer des messages, choisissez Intégré (dans le corps du message) ou En pièce-jointe.
  4. Validez en cliquant sur le bouton « OK ».

Screenshot of Thunderbird

Retour au début du document

Confirmation de l'ouverture de votre message

Vous pouvez utiliser des accusés de réception pour être averti quand un destinataire a ouvert votre message. Pour cela, le destinataire doit utiliser un programme de messagerie conforme à la norme MDN (Message Disposition Notification). Soyez conscient que le destinataire peut choisir de ne pas vous envoyer un accusé de réception, même si vous en avez demandé un. Les messages que vous envoyez à un forum ne peuvent pas inclure une demande d'accusé de réception, car les serveurs de forums ne prennent pas en charge cette fonction.

Pour demander des accusés de réception pour tous les messages que vous envoyez, vous pouvez activer les préférences globales d'accusé de réception.

Pour demander un accusé de réception message par message :

Pour demander automatiquement un accusé de réception lors de l'envoi de messages à partir de chacun de vos comptes de messagerie :

  1. Ouvrez le menu Outils -> Options -> Avancés.
  2. Dans la catégorie Accusés de réception, cochez la case « Lors de l'envoi d'un message, toujours demander un accusé de réception ».
  3. Cliquez sur « OK ».

Screenshot of Thunderbird

Retour au début du document

Enregistrement et modification d'un brouillon de message

Pour enregistrer un message comme brouillon à compléter ultérieurement :

Remarque : Le message reste ouvert après son enregistrement comme brouillon.

Pour modifier ou envoyer un brouillon, à partir de la fenêtre de messagerie :

  1. Cliquez sur le dossier Brouillons du compte où vous avez créé le brouillon du message.
  2. Sélectionnez le message que vous souhaiter envoyer.
  3. Modifiez le au besoin.
  4. Cliquez sur le bouton « Envoyer » pour l'envoyer ou sur « Enregistrer » pour l'enregistrer et l'achever ultérieurement.

Remarque : Une fois envoyé, le message est retiré du dossier Brouillons.

Astuce : Vous pouvez également double-cliquer sur le message pour l'ouvrir pour modification.

Pour supprimer un ou plusieurs brouillons dont vous n'avez plus besoin, à partir de la fenêtre de messagerie :

  1. Cliquez sur le dossier Brouillons du compte où vous avez créé le brouillon du message.
  2. Sélectionnez les brouillons à supprimer.
  3. Cliquez sur « Supprimer » dans la barre d'outils de la fenêtre de messagerie.

Retour au début du document

Création et utilisation de modèles

Les modèles sont utiles pour définir le format par défaut des messages que vous envoyez régulièrement, tels que des rapports d'état hebdomadaires. Vous pouvez enregistrer un message comme modèle à partir de n'importe quelle fenêtre dans laquelle il est affiché, notamment d'une fenêtre de composition de message.

Pour enregistrer un message comme modèle :

  1. Dans la fenêtre de messagerie, cliquez sur « Ecrire » à partir de la barre d'outils pour créer un nouveau message, puis définissez la police, la taille de texte, la couleur de texte, la couleur de fond et tout autre réglage par défaut souhaité.
  2. Alors que le message est affiché, ouvrez le menu Fichier, choisissez Enregistrer comme, puis Modèle.
  3. Le message est enregistré comme modèle dans le dossier Modèles du compte de messagerie en cours.

Pour composer un message à l'aide d'un modèle :

  1. Dans la fenêtre de messagerie, cliquez sur le dossier Modèles du compte où vous avez créé le modèle de message.
  2. Double-cliquez sur le modèle pour l'ouvrir.
  3. Modifiez le message, puis enregistrez-le (pour le placer dans le dossier Brouillons) ou envoyez-le.

Remarque : L'envoi du message ne supprime pas le modèle du dossier Modèles. Le modèle est conservé pour un usage futur.

Pour supprimer un ou plusieurs modèles dont vous n'avez plus besoin, à partir de la fenêtre de messagerie :

  1. Cliquez sur le dossier Modèles du compte où vous avez créé les modèles.
  2. Sélectionnez les modèles à supprimer
  3. Cliquez sur « Supprimer » dans la barre d'outils de la fenêtre de messagerie.

Retour au début du document

Création et attachement d'un fichier de signature

Pour créer un fichier de signature :

  1. Ouvrez un éditeur de texte (Notepad ou Wordpad par exemple) - tout programme peut convenir à condition de ne pas oublier de sauvegarder le fichier de signature comme un texte simple.
  2. Saisissez votre signature. Le contenu de celle-ci vous appartient, mais nous vous suggérons d'y faire figurer vos nom et prénom ainsi que vos coordonnées.
  3. Il est aussi possible d'inclure un lien vers votre page web personnelle et/ou professionnelle.
  4. Une fois la signature complétée, enregistrez le fichier comme texte simple dans le dossier de votre choix.

Screenshot of Thunderbird

Pour attacher le fichier de signature :

Ouvrez Thunderbird, et sélectionnez Outils -> Paramètres des comptes

Screenshot of Thunderbird

Remarque : Lorque vous souhaitez écrire un nouveau message, la signature s'affiche automatiquement à la fin de celui-ci.

Screenshot of Thunderbird

[Retour au début du document]